WordPress開發網站除錯筆記──圖片上傳器不能使用

製作某個網站時,發現內建的Flash圖片上傳器不能使用,發現是因為Flash上傳檔案的編碼格式不符合標準規範,因此與 mod_security 衝突,必須從 Apache 伺服器設定開放。

詳細的討論

Comments

    • Kyte says

      謝謝提供資料,我會參考的=w=。
      因為每次都裝在不同的主機上(大概弄了六七個站了……),WP老是會碰到些奇奇怪怪的問題,看來還有得研究了。
      這東西就和貓一樣難以捉摸又陰晴不定的。

  1. larpu says

    報告一下,感覺大陸內地對eternal.blue的內容檢查已經存在了。
    博客和主網站的開啟過程中會先受限,後放行;如果之前30秒內打開過其他受限站點,則服務器在美國的永藍將無法打開。

  2. larpu says

    我先以為現在用的這家伺服器是在台灣,既然是在美國的話,敏感時間段也很有可能會被波及無辜:p
    不過話說回來,放在哪裡應該都一樣就是了…

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *